Fatal error require-once on login

  • Answered
I cannot get to my website or login to its wordpress dashboard. Both result in......

Warning: require_once(/home/caviar6/public_html/sussurro/wp-content/themes/alive-PT/functions/mobile_detect.php) [function.require-once]: failed to open stream: No such file or directory in /home/caviar6/public_html/sussurro/wp-content/themes/alive-wp/functions.php on line 26

Fatal error: require_once() [function.require]: Failed opening required '/home/caviar6/public_html/sussurro/wp-content/themes/alive-PT/functions/mobile_detect.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/caviar6/public_html/sussurro/wp-content/themes/alive-wp/functions.php on line 26

Any solutions?
Thank you
Scott
Hello caviarpt, The error is saying it cannot find a file at the path /home/caviar6/public_html/sussurro/wp-content/themes/alive-PT/functions/mobile_detect.php The issue was the theme folder was named incorrectly (alive-wp instead of alive-PT) This was giving the error and keeping you from the wp-admin page. Renaming it allows you to get to the wp-admin page, though there seems to be an error with the theme as it makes your site show as a blank screen. Now that you can get into the admin, changing the theme should allow your site to display, or you may be able to troubleshoot the current theme from there. I hope this answers your question. If you have any more questions or information specific to the issue please leave a comment below so we can further assist you. Best Regards, Scott M