wordpress ssl: I am designing new page in wordpress i installed it, but it said is not secure, how can i move my instalation and new page to use my ssl shared server?

Avatar
  • updated
  • Answered
Pinned replies
Avatar
Ronnie H.
  • Answer
  • Answered

First, please make sure that you have enabled AutoSSL in your AMP. After the SSL is enabled and installed, WordPress sites need to be configured for SSLs. Unless you set up a redirect and edit the links, you will still get those unsecured errors. 


The easiest way to fix this is with a plugin: we recommend the Really Simple SSL plugin. This will add a redirect and fix the links on your site up so it is secured!

Lastly, remember that you won't be able to set up an SSL on a temporary domain. If you're still building the WordPress site as a staging site, you will need to move it to a standard URL before an SSL can work. 

Avatar
Ronnie H.
  • Answer
  • Answered

First, please make sure that you have enabled AutoSSL in your AMP. After the SSL is enabled and installed, WordPress sites need to be configured for SSLs. Unless you set up a redirect and edit the links, you will still get those unsecured errors. 


The easiest way to fix this is with a plugin: we recommend the Really Simple SSL plugin. This will add a redirect and fix the links on your site up so it is secured!

Lastly, remember that you won't be able to set up an SSL on a temporary domain. If you're still building the WordPress site as a staging site, you will need to move it to a standard URL before an SSL can work.