Wordpress tells me I need to update the PHP for my site in order for it to be secure. How do I go about this?

Avatar
  • updated
  • Answered
Pinned replies
Avatar
Ronnie H.
  • Answer
  • Answered

If you need to change the PHP version on a site, you'll need to log in to cPanel to do it. 

Once there, you'll either use the PHP Configuration tool or MultiPHP Manager, depending on your version of cPanel. 

If you are using a VPS and have not updated in a long time, the version of PHP you need may not be installed. If so, please get in touch with our 24/7 Technical Support team and they can help you sort that out! For all shared accounts though, everything you need will already be in cPanel. 

Avatar
Ronnie H.
  • Answer
  • Answered

If you need to change the PHP version on a site, you'll need to log in to cPanel to do it. 

Once there, you'll either use the PHP Configuration tool or MultiPHP Manager, depending on your version of cPanel. 

If you are using a VPS and have not updated in a long time, the version of PHP you need may not be installed. If so, please get in touch with our 24/7 Technical Support team and they can help you sort that out! For all shared accounts though, everything you need will already be in cPanel.