PHP 8.x

Avatar
  • updated
  • Under review

Is possible to have the php version 8.x installed in my server?

Avatar
John-Paul B
  • Under review

Hello,

Thank you for contacting us about installing PHP 8.x on your server. It depends on your specific server/hosting plan, but you should be able to change your PHP version in cPanel. PHP 8.x should be available. If it's not available, I recommend contacting our Live Support team so they can verify your server has this version and help you switch. They are available 24/7, 365 days a year.

Thank you,

John-Paul