Making sure all my URLs are https

Avatar
  • updated
  • Answered

Hi Team, 

I want to make sure my urls are converted to HTTPS. 

1.Currently if i'm typing my url manlyviews.com it doesn't go automatically to HTTPS://manlyviews, how can i do it ?

2.On godaddy.com I have my url yanivkahana.com forwarded to https://manlyviews.com the forward is working but i'm still in unsecuare is this a question to you or godaddy?

Thanks in advance

 

Avatar
Stormy Scott
  • Answered

Hi Yaniv, 

Thank you for your questions concerning your SSL (HTTPS). To enable your SSL for manlyviews, follow the instructions in this article. If you need assistance enabling the SSL, please reach out to our Support Department. Once the SSL is enabled, it should show HTTPS, even with the redirect you have set up for yanivkahana.com. However, again, if it isn't working once you've enabled the SSL, or you run into trouble while trying to enable the SSL, please reach out to our Support Department as they will be able to take a closer look. 

Kindest regards,

Stormy