Email replies insert new line spaces on the message body

Avatar
  • updated
  • Answered

When I hit reply / reply all / forward it automatically inserts new lines in the trailing emails. which can be corrected by deleting the new lines which is otherwise tedious task.

Avatar
Arnel C
Quote from SANJAY

this I knew ... But want to reply in rich text y should I not use that. There must be a solution

We unfortunately don't develop that product, so you would have to speak with the developers.  Currently, there does not appear to be a way to correct that issue using the available controls in the current version of the software.

Avatar
SANJAY

this I knew ... But want to reply in rich text y should I not use that. There must be a solution

Avatar
Arnel C
Quote from SANJAY

horde mail client

I checked all of the possible settings in Horde and the problem may simply be a formatting one. Try changing the composition setting to Plain text instead of Rich text.  Otherwise, there doesn't appear to be any setting that you could change to affect the appearance of the text. When you working on your reply you can also try changing the HTML option in the top right corner.


Avatar
SANJAY

horde mail client

Avatar
Arnel C
Quote from SANJAY

Hi this is for horses web client I use Chrome browser on MacBook air

Your information about Chrome doesn't apply to the email issue.  We would need to know email client you're using in order to research the issue. I did look for an example of it and found the issue with Outlook - here's the support article

Avatar
SANJAY

Hi this is for horses web client I use Chrome browser on MacBook air

Avatar
JT S.
  • Answered

Hello and thanks for contacting us. Is this for a web application (e.g. Horde, Roundcube)? If it's for a desktop mail client (e.g. Thunderbird, Outlook, Mac Mail, etc.), I recommend checking software documentation.