The IP address is not syncing with my ports (80, 443) Moodle Bitnami application

  • updated
  • Answered

The IP address is not syncing with my ports (80, 443) Moodle Bitnami application

Pinned replies
Alyssa K
  • Answer

Hello tldenson, 


Thank you for your reply. It seems that there is a permissions issue preventing you from modifying the file. You may need to be logged in as the root user in order to perform this operation. 

Best Regards, 

Alyssa K. 

Alyssa K
  • Answer

Hello tldenson, 


Thank you for your reply. It seems that there is a permissions issue preventing you from modifying the file. You may need to be logged in as the root user in order to perform this operation. 

Best Regards, 

Alyssa K. 

tldenson

When I edited the file according to instructions and tried to save it using the 

:wq! (command)

I received a 

"httpd.conf" E212: Can't open file for writing

In other words, it would not allow me to save

tldenson

My apologies. It was the httpd.conf file that I was to be looking for. I found it; however it appears that I should edit the IP address as well. 

here is what is in the file:

#Listen 12.34.56.78:80

Listen 80


This is the incorrect IP

tldenson

In the directory (/opt/bitnami/apache2/conf/bitnami/) there is no /opt/bitnami/apache2/conf/bitnami) directory there is no bitnami-ssl.conf file

tldenson

not yet. I am.about to.

JT S.
  • Answered

Hello and thanks for contacting us. Have you edited the port configuration and restarted related services?