TLS 1.2 support

Avatar
  • updated
  • Answered

Chrome has just started to flag our site with 

The
connection used to load this site used TLS 1.0 or TLS 1.1, which are
deprecated and will be disabled in the future. Once disabled, users will
be prevented from loading this site. The server should enable TLS 1.2
or later.

The site now shows as "Not secure" with chrome. Firefox seems OK

Pinned replies
Avatar
Alyssa K
  • Answer
  • Answered

Hello davidtorr, 

Thank you for your question regarding security warnings. It appears that your SSL certificate has expired and you will likely need to reinstall the SSL certificate or install a new one. This can be done via cPanel as per the following instructions:

https://www.inmotionhosting.com/support/edu/cpanel/add-delete-autossl-cpanel/

If you continue to experience issues with this, I recommend contacting our Technical Support team for direct assistance. 


Best Regards, 

Alyssa K. 

Avatar
Alyssa K
  • Answer
  • Answered

Hello davidtorr, 

Thank you for your question regarding security warnings. It appears that your SSL certificate has expired and you will likely need to reinstall the SSL certificate or install a new one. This can be done via cPanel as per the following instructions:

https://www.inmotionhosting.com/support/edu/cpanel/add-delete-autossl-cpanel/

If you continue to experience issues with this, I recommend contacting our Technical Support team for direct assistance. 


Best Regards, 

Alyssa K.