SRV not allowing me to add the protocol

Avatar
  • updated
  • Answered

The zone editor is not allowing me to add the protocol type to the SRV record.  There is no option for the protocol so I'm not able to verify the records at the Microsoft O365 tenant.  

Avatar
JT S.
  • Answered
Hello and thanks for contacting us. If you select Add Record, you should be able to select that option. If you're getting a specific error, I recommend you contact Live Support for further assistance.