incoming and outgoing email

Avatar
  • updated
  • Answered

I used the information for mail client manual setting in my MacBook Pro and mail client will not connect to server at in motion hosting. Is there a way to see if I am hitting the server. I can ping secure220.inmotionhosting.com just fine?

Avatar
Arnel C
  • Answered
Quote from Arnel C

Hello Frank,

Are you able to test sending emails to that particular account?  When I test with my Macbook Pro (with the latest OS), I have no problems connecting to my VPS account.  I'm working on setting up a test to a shared server account, but if webmail is working (as you said earlier), then the issue isn't with the mail server. 

I tried sending an email to an old shared server account, but it bounced and gave me an error message.  However, this was due to the test domain no longer existing - so that didn't help me prove what's going with your account.  Can you please provide the domain name you're using?  I can test it here.

This is a example of the settings I'm using on my Mac:


My Advanced IMAP settings:  IMAP Path prefix = INBOX, TLS Certificate = None and Allow insecure authentication is NOT checked.


Note: Please understand that the answers in the Support Center website are public domain, so I can't publish any private information for security purposes.

Regards,

Arnel

One last quirk about the settings in Mail.  In order to set the port and, you would need to uncheck the "Automatically manage connection settings" option. In Outgoing, you have click on the up and down arrow to see the option to add a different server.  I recommend manually setting it as the automatic settings use the wrong port for the secure ports on a shared server.  I just noticed this when reviewing my settings.  Apologies for not noting it sooner. Here's an updated screen capture:

You can see the ports are not correct for our shared server secure settings.  Ports should be 993 for IMAP and 465 for the Outgoing server.

Avatar
Arnel C
Quote from frank

non-ssl settings in mail is not working after verifying password with webmail. This is strange. The application has no way to change port numbers as far as I can tell. I can ping secure220.inmotionhosting.com

Hello Frank,

Are you able to test sending emails to that particular account?  When I test with my Macbook Pro (with the latest OS), I have no problems connecting to my VPS account.  I'm working on setting up a test to a shared server account, but if webmail is working (as you said earlier), then the issue isn't with the mail server. 

I tried sending an email to an old shared server account, but it bounced and gave me an error message.  However, this was due to the test domain no longer existing - so that didn't help me prove what's going with your account.  Can you please provide the domain name you're using?  I can test it here.

This is a example of the settings I'm using on my Mac:


My Advanced IMAP settings:  IMAP Path prefix = INBOX, TLS Certificate = None and Allow insecure authentication is NOT checked.


Note: Please understand that the answers in the Support Center website are public domain, so I can't publish any private information for security purposes.

Regards,

Arnel

Avatar
frank
Quote from Arnel C

Hello Frank,

Sorry that you're having problems with connecting to the email servers with your MacBook Pro.  Yes, you can see if you're hitting the server by reviewing the log files.  However, this is usually something that only our live technical support team can do for you because of security concerns. We recommend simply contacting our live support team and reviewing the issue with them while they're looking at your log files.

Before you're contact support, make sure that your incoming and outgoing port settings are correct.  And that you're using the correct user name and password for the email account you're accessing.  The secure port for incoming IMAP is 993 and POP3 is 995.  The outgoing port using the secure settings is 465. You appear to have correct server name.  If you can log into webmail (i.e. yourdomain.com/webmail), then you will have verified the user name and password.

One last thing.  If you want to see if your client is actually hitting the server without contacting support, try briefly substituting the non-secure settings in your email client.  if you're able to get mail using those settings, then your laptop is definitely connecting.

non-SSL settings:


IMAP

server:  mail.yourdomain.com

port: 143

POP3

server: mail.yourdomain.com

port: 110

Outgoing server:  mail.yourdomain.com

SMTP port: 587

Note: Make sure to remove and replace "yourdomain.com" with your domain name.

If that fails, then make sure to contact our live tech support team - they can look at the logs while testing a live email and see what's going on.  I hope you and your family are safe and well. 

If you have any further questions or comments, please let us know.


Kindest Regards,

Arnel C.

non-ssl settings in mail is not working after verifying password with webmail. This is strange. The application has no way to change port numbers as far as I can tell. I can ping secure220.inmotionhosting.com

Avatar
Arnel C
  • Answered

Hello Frank,

Sorry that you're having problems with connecting to the email servers with your MacBook Pro.  Yes, you can see if you're hitting the server by reviewing the log files.  However, this is usually something that only our live technical support team can do for you because of security concerns. We recommend simply contacting our live support team and reviewing the issue with them while they're looking at your log files.

Before you're contact support, make sure that your incoming and outgoing port settings are correct.  And that you're using the correct user name and password for the email account you're accessing.  The secure port for incoming IMAP is 993 and POP3 is 995.  The outgoing port using the secure settings is 465. You appear to have correct server name.  If you can log into webmail (i.e. yourdomain.com/webmail), then you will have verified the user name and password.

One last thing.  If you want to see if your client is actually hitting the server without contacting support, try briefly substituting the non-secure settings in your email client.  if you're able to get mail using those settings, then your laptop is definitely connecting.

non-SSL settings:


IMAP

server:  mail.yourdomain.com

port: 143

POP3

server: mail.yourdomain.com

port: 110

Outgoing server:  mail.yourdomain.com

SMTP port: 587

Note: Make sure to remove and replace "yourdomain.com" with your domain name.

If that fails, then make sure to contact our live tech support team - they can look at the logs while testing a live email and see what's going on.  I hope you and your family are safe and well. 

If you have any further questions or comments, please let us know.


Kindest Regards,

Arnel C.