Requirements for App - Do I have them?

  • Answered
I have a list of requirements to run "Digital Access Pass" (DAP). They are posted below.

My question is - Do I have all these requirements on my hosting?
These are the requirements:
PHP version 5+
MySQL 5+
PDO for MySQL
JSON support
MBSTRING support
FOPEN/CURL support
MCRYPT support
Ability to run CRON JOBS (scheduled jobs – very useful for sending out autoresponder & broadcast emails, managing the affiliate program and processing affiliate commissions)
Some flavor of Unix server operating system (eg., Linux)
Apache web server
Support for PHP Sessions
______________________
And if any are missing - how do I get them added?

THanks!
Scott
Hello,

Thank you for your question on your site requirements. I checked and the requirements your listed will work for all our servers by default.

Kindest Regards,
Scott M