URL automatically redirected to site login page

  • Answered
I just a deployed a local WordPress development site to a subdomain on your server (http://alb.spiralwebdb.com). The site installed fine. After entering the site url in the browser address bar, it automatically redirects to the WordPress login page for the site. [Note: using Chrome browser, v. 47+.). What I'm expecting is for the url to return the site home page, not the site login page. I'm running one security plugin on the site (WordFence). I've checked the plugin settings on the site back-end, and there's no setting to create a redirection to the site login page before serving a requested page url. Is there anything configured in my account that I have not thought of that might generate this behavior? To troubleshoot the issue, today I deleted my 'alb.spiralwebdb.com' subdirectory, then recreated it, and reinstalled WordPress. During the reinstall process, I DID NOT select a redirection to a login page. By comparison, I deployed a site to another subdomain on your server(s) in the past month (ystl.spiralwebdb.com) that included the same security plugin. That site returns the requested top level domain upon request without a redirect to a login page.
Hello, Thank you for your contacting us about an issue with your URL automatically redirecting to the login page. I spent some time testing this, and was able to determine it is caused by one of your plugins. To replicate my test, disable your plugins by renaming the "/plugins" folder (located here public_html/alb/wp-content) to "plugins.old". Then you'll want to enable each plugin one by one and test your site until you determine which plugin is causing the issue. This is covered in our full Common WordPress Troubleshooting Techniques guide. If you have any further questions, feel free to post them below. Thank you, John-Paul