Max upload size on my web

  • Answered
I've installed Pydio and Onwcloud in two separate subdomains, I rencently noticed that I can not upload files of around 200 MB and biger, so I started to see and read tuturials, I've changed my htaccess files and php.ini. Also I did the master php.ini recursive with "suPHP_ConfigPath /home/username/public_html" and using the phpinfo.php I saw the post_max_size 3072M and upload_max_filesize 3072M. But still not being able to upload bigger files on both pydio and oncloud. What can be the problem?
Hello, Sorry to hear you are having issues with uploading files of more than 200MB. The typical procedure is to first set your php.ini file to allow the appropriate size and then set the php.ini file to be recursive. After that, create and check a phpinfo.php page to ensure the setting is set properly. If the setting shows the proper value but the program itself does not allow the file to upload, check with the program's configuration as some of them have their own override setting. This may differ among programs so you may need to check the documentation of help forums for that specific program. If you are certain all of the above should allow the file to upload but it is not, it could be an account specific condition. That is not something we can handle here in the Support Center as we are for general questions. That will need to be addressed by our Live Support team. Be sure you are able to provide proper verification for the account as well as all steps necessary to duplicate the issue so they can walk through it with you. Kindest Regards, Scott M