WordPress site Stuck in Cached Mode

  • Answered
I wanted to update my Wordpress theme and was told best way was doing a manual update installing only the files that changed. This came from the developer. Sounded easy and straight forward so I went for it. After the new files where installed I saw that my website hadn't updated and the new theme still called out the old revision. So, I wrote to the developer and asked what went wrong. His first suggestion was to disable the cache and clear all my cookies on computer. Not only did I do that, but I also re-down loaded the latest theme again and reinstalled it from the beginning, one more time. Checked my files on cPanel 3 times and all the files revised to the new ones I needed to replace with the latest time and date. Did all that and still, the old version was there. Wrote to developer again and his reply was I should remove all my Plugin's. Well, ok. That sounds like the normal procedure from what I've seen on here at InMotion. So, I go to rename the plugin files in cPanel and nothing happened. I call the chat support and asked if I'm doing something wrong. The advise I got was to remove the "active_plugins" in phpMyAdmin. I went to my website database wp_xxxxx file and found the "wp_options" folder and than found "active_plugins" inside it. I copied and pasted the script into notepad and than removed it from the "active_plugins" file with just a blank sheet basically 'a:19:{}' . Cleared all my cookies and history again and recalled up the webpage. Refreshed it and looked at the revision which still said OLD! Well, the old revise I mean.
Looked at my plugins and all of them are still active. Not a single thing changed. Asked help chat what could possibly be keeping it from changing. The chat dude stated that something so powerful is keeping it in some old cache mode that it can't change or refresh to the new version. Well, I did have W3TC activated early, but completely removed it from Wordpress on the second up-load try. I than went into my .htaccess file and removed the long header cache script I had in there as well. In cPanel I moved w3tc-config and advanced-cache.php into a new folder I created in wp-content so they're out of the loop. With all these modifications to my data and still the website doesn't update to the latest changes or my plugins won't disable.
I'm at a complete lost now on what to do and how to resolve this cache from holding up my database hostage to an old version. But more importantly, that I'm unable to make any changes at all in the database regardless in cPanel or phpMyAdmin because it's stuck in this cache mode.
Could somebody please suggest what I might be missing or over looking? Completely stumped over this.
Thank you for the time in reading this long drawn out issue....=;o(
Hello, I am sorry to hear you were having trouble with your caching. Our WordPress expert here in the Community was ready to dig into the issue for you today when we read the account notes and noticed you were able to resolve the issue yourself. We hope you do not have any further issues, but you are certainly welcome to contact us with any questions you do come across. Kindest Regards, Scott M