0
Answered

'ERR_SSL_PROTOCOL_ERROR'; how to resolve.

schnickelfritz 6 years ago in Domain / SSL 0
I'm running WordPress and installed a program called Infinite WP (IWP) to manage multiple WP installations on different domains & hosting servers. I figured out how to access the IWP admin login page using IMH's shared SSL certificate. [In the browser, I called the secure server & my account user name in the browser.] When I enter my login credentials into IWP, I get rerouted from IMH's secure server url (https://secure158.inmotionhosting.com/~******16/iwp/login.php) to my personal account url where the IWP files are stored in a domain subdirectory (https://spiralwebdb.com/iwp/). The browser then throws the following error message: SSL Connection Error ( 'ERR_SSL_PROTOCOL_ERROR').

This might be a chicken or egg situation (Q: which came first?); is the problem caused by an error in the IWP files (either config.php or login.php)? Or does the problem lie with the web host, in terms of not having the proper authentications with the shared SSL certificate?
I have faced this issue some times before. In fact, sometimes, it's not a fault from the server. I realized the ERR_SSL_PROTOCOL_ERROR appears on my Google Chrome because something just happened on my computer. I found a guide from Google to tell me disable QUIC and it helped.

https://usefulpcguide.com/16820/fix-err_ssl_protocol_error-google-chrome/
Hello schnickelfritz, Thank you for your question about the 'ERR_SSL_PROTOCOL_ERROR'. If you are being redirected to another domain, its possible the domain is still setup as the URL somewhere. Make sure you have Enabled https in WordPress. Then updated the Wordpress site URL to reflect the shared SSL address. I also checked the shared SSL with an online SSL checker and it is valid and installed correctly. If you have any further questions, feel free to post them below. Thank you, John-Paul