Website down

Avatar
  • Answered
Anybody have their website down?
Duplicates 6
Website down
Hi guys,

I did not change anything to the website, but as of now it is offline.

FTP works, email seems to work, connecting to anything (even files directly) does not work.

Please solve.

Thank you!
Website down for last several hours
sinfelt.com on ecbiz115;
server status page mentions DOS service attack - is this the problem?;
I can access site at temp url;
site down since early afternoon (NY time), can't ftp either - any idea when it will be back up?
Why is my web page down

Our club's web page is down and I can't access it.  I am the web master and I keep getting a 404 error.

website down

hello,

My website down, call support no one to pick up the phone, your hosting always down, wordpress always notice me

Why is my website down?
Website down I can`t access it
Hello,

I ahve written to you and your coleagues regardring the website www.jardinice.com which is down for three days now. Your colleagues said it might be a code problem and that it can be done with your help.
Please let me know if you think the problem can be solved so I can access my website and what di you need as information.

Thank you,
George
Pinned replies
Avatar
Alyssa K
  • Answer
  • Answered

Hello sino, 


Thank you for your question regarding site outages. If your account is housed on the ecbiz268 server, please note that the server is currently undergoing unplanned maintenance. I recommend checking this page for updates on that server:

https://status.inmotionhosting.com/

If your account is not on that server, I recommend contacting our Technical Support team for further assistance:

https://www.inmotionhosting.com/support/amp/how-to-get-great-technical-support/

Best Regards, 

Alyssa K. 

Avatar
Alyssa K
  • Answer
  • Answered

Hello sino, 


Thank you for your question regarding site outages. If your account is housed on the ecbiz268 server, please note that the server is currently undergoing unplanned maintenance. I recommend checking this page for updates on that server:

https://status.inmotionhosting.com/

If your account is not on that server, I recommend contacting our Technical Support team for further assistance:

https://www.inmotionhosting.com/support/amp/how-to-get-great-technical-support/

Best Regards, 

Alyssa K. 

Avatar
Scott
Hello George,

I see that it is only your front end giving the error. Unfortunately it is not passing any errors on to the server logs. Log into the back end and reverse any recent changes you made, such as themes or uninstall the most recent modules you installed to see if that corrects the issue. If so, then you can re-activte the changes one by one to see which one is causing the problem, once you find it, do not use that one any longer.

Let us know if the issue persists.

Kindest Regards,
Scott M
Avatar
Arn
Hello Haveabounce, Sorry to hear you are having problems with your website. I took a look at the site based on the domain assigned to the account that I could see with your Support Center login. It appears that your domain name's name servers are not pointed to our hosting service. This what they're posted to now: Name servers: ns1.defaultnameservers.com ns2.defaultnameservers.com You will need to change your name servers at your domain registrar. The link above shows you the proper name servers and I'll list them here as well: ns.inmotionhosting.com ns2.inmotionhosting.com Remember that DNS changes may require up to 24 hours (or a little more depending on your domain registrar) of DNS propagation. I hope this helps to resolve your problem! Please let us know if you have any further questions or comments. Regards, Arnel C.
Avatar
johnpaulb-imhs1
Hello klaus57, Thank you for your question. Your server was affected by a DDOS attack yesterday, which has slowed down at this time. You should be able to access your website now, as it tested successfully for me. We appreciate your patience while we resolve this attack, and it should be completely mitigated soon. If you have any further questions, feel free to post them below. Thank you, -John-Paul
Avatar
Scott
Hello Kjeld,

The issue with your site was due to a server issue. Our Systems team was able to recover that and the site appears to have been running fine since.

I hope this answers your question. If you have any more questions or information specific to the issue please leave a comment below so we can further assist you.

Best Regards,
Scott M