Added SSL succesfully, but now backend of website is showing 'Not Secure'.

  • updated
  • Answered

Succesfully implemented my SSL and everything was showing on both the frontend and backend of the website:

Now, a couple days later, first the backend shows 'Not Secure'. While trying to troubleshoot this, my backend has become inaccessible and now my frontend also shows as 'Not Secure' and is displaying improper. Also, I noted on the backend that when I clicked on the 'Not Secure' certificate it showed it is invalid and listed that it is issued to: ""??

Any suggestions? How shall I get back into the backend of my website and how do I go about correcting this?

John-Paul B
  • Answered

Hello CayShea,

Thank you for contacting us regarding the backend not showing as secure. I first recommend following our WordPress Troubleshooting guide to regain access. Then, ensure you have enabled HTTPS on your WordPress site. If your problems persist, I recommend using one of the many WordPress plugins for enabling SSL.

Thank you,