0
Answered

requires the ionCube PHP Loader ioncube_loader_lin_5.5.so to be instal

azanga 2 years ago in Server / General Server Setup 0
Hello, I have to deactivate magic quotes on my account, to do that, I have to create a php.ini file via ftp. When I activate php.ini, my website stops working and displays this error: requires the ionCube PHP Loader ioncube_loader_lin_5.5.so to be installed by the website operator.

what is the correct line to insert in php.ini to enable iocube loader 5.5?

I asked the question by chat but the technician could not help me.

Thank you
Hello azanga, Thanks for submitting a question about ionCube PHP Loader. Yes, this is something our support team is unable to help with because it depends on many factors in your PHP installation. And that would be the case for a VPS or Dedicated server. In a shared hosting situation, this could not be done at all. However, we do have a managed hosting team that is able to help out with more advanced requests if you have a VPS or Dedicated server. But if you wanted to try it out for yourself, this article shows you how to install the packages via command line. Best, Chris M.