Welcome to the InMotion Hosting
Community Support Center!

It's time to get an answer! Our Customer Community Team monitors questions between 9am - 5pm ET, Monday - Friday!


Remember to ask detailed questions to receive better answers. When necessary, include steps we can take to replicate an issue.

0
Answered

What US States are my servers located in?

info 2 months ago in Server / General Server Setup updated by Ronnie H. (Content Marketing Coordinator) 2 months ago 1

Hi, I have a dedicated server and wondering what US State or States the servers are located in? Or how do you find this out? Thank you.

Answer

Happy to help! The west coast servers are located in California, while the east coast servers are located in Virginia. The information usually displays in the AMP Technical Details section, and will also be reflected by the default server time if you have not changed it since you started your plan. If it's not listed there, just send a quick noted to our dedicated server specialists on the Advanced Product Support team and they'll let you know the location for your specific server!

0
Answered

work with an external scanner

I work with a client account **************************
Connected script from virusdie.com
But the script does not work "requests for external resources are prohibited on the side of your hosting provider"
I need to open access to the https://************ file so that it can crawl the site
0
Answered

Setup subdomain on different server than the domain resides on

My company host two website on different Inmotion hosting servers. One of the servers is a VPS and I would like to add a subdomain of the domain hosted on it to the other server, which is dedicated.
An "A" record for the subdomain has been added to the DNS in Network Solutions that points to the IP address of the dedicated server. It's easy to setup a subdomain for the existing domain on the server,
but it's not clear what needs to be done to setup a subdomain for a the domain that does not exist on the server. Through research I've come across the following potential solutions.

1) Add an account for the subdomain's domain in WHM.
2) Use the "Addon domains" option in cPanel.
3) Add sub-domains as virtual host in Apache.

Any assistance you could provide would be appreciated.
0
Answered

Make a File Publicly Available

InMotionFans 2 years ago in Server / General Server Setup 0
I want to store a binary file on my website that any IoT device can read if it has the correct credentials. It should be able to download if it knows the url and password.

I don't know where to start. I tried ftp with no success.
0
Answered

osticket Valid CSRF Token Required

shimsim 2 years ago in Server / General Server Setup 0
New install of OS ticket using the cpanel software installer, when you try to login, you get the following error message

osticket Valid CSRF Token Required

Have looked this up, its related to the PH version, apparently OSTicket does not fully support anything above 5.6 yet, so 2 options. Change the PHP version down to 5.6 or do the following edit

In file class.ostsession.php and insert this line at 193 row
$this->data->session_data = "";

After the edition
191 catch (DoesNotExist $e) {
192 $this->data = new SessionData(['session_id' => $id]);
193 $this->data->session_data = "";

Not sure why nobody at inmotion has picked up on this, it seems that anyone using their software installer is going to run into this
0
Answered

requires the ionCube PHP Loader ioncube_loader_lin_5.5.so to be instal

azanga 2 years ago in Server / General Server Setup 0
Hello, I have to deactivate magic quotes on my account, to do that, I have to create a php.ini file via ftp. When I activate php.ini, my website stops working and displays this error: requires the ionCube PHP Loader ioncube_loader_lin_5.5.so to be installed by the website operator.

what is the correct line to insert in php.ini to enable iocube loader 5.5?

I asked the question by chat but the technician could not help me.

Thank you
0
Answered

How to change pcre.recursion_limit

nttgroup 2 years ago in Server / General Server Setup 0
Hello. I use CMS Bitrix on this hosting. The CMS system check found a problem: pcre.recursion_limit (check_pcre_recursion): Fail. The CMS support advices to add "ulimit -s unlimited" in the Apache starting script. How can I do it?

Here is a full problem desvripition in Russian:


Can you help solving this problem?
0
Answered

My site is still loading too slow?

Hello In Motion & Co

I am a new customer coming from Site Ground.

www.final***.net

One of the reasons I moved to InMotion was that I thought that I could speed up my site due t the SSD etc.

However the opposite is the case.

https://gtmetrix.com/reports/final***.net/bWx42DpR

The numbers look pretty good but I believe that every thing is actually really slow.

I have done all kinds of stuff.

- Joomla Cache optimisation
- Dedicated Joomla Cache plugin (JCH)
- Added code to the .httacess file
- stopped an out of control script
(Stackideas)
- switched off another plugin that was apparently using 80% f the CPU cycles
(manage.myJoomla.com Secure Plugin)
- took steps to avoid the site loading twice (this might be happening again!)

and more

And still the site does not really get much faster.

I even have the impression that the more I navigate my site the slower it gets.

I have been attempting to deal with this problem for weeks now and would really like to move forward.

What is slowing things down?
Any kind of break down of what is going wrong and why?

Would be greatly appreciated

thanks

Paul
0
Answered

Redirecting from HTTPS to HTTP

oxygen12345 3 years ago in Server / General Server Setup 0
Is there a way to have incoming HTTPS requests to be redirected to HTTP?

I am trying to host a website here that is currently hosted elsewhere. The site on the other host currently uses HTTPS /SSL. I wish to use only HTTP when I move the site over here (SSL is unnecessary for my purposes currently). If a user uses an existing link to my site using HTTPS they will get an privacy error on their browser because inmotion serves them a self-signed certificate (issued by soscomplete.com).

I have tried to use the .htaccess file with Apache to redirect, but it appears that the user is served the bad certificate before any action in the .htaccess file is able to be taken.

Is there any way to have the user's HTTPS request redirected to HTTP so they don't see any error?
0
Answered

Website loads very slowly on first visit

simondcoll 3 years ago in Server / General Server Setup 0
Hi there,
I signed up to the Launch plan with my Wordpress site (www.simondcoll.com) a few days ago, and after carrying out a few speed tests I've noticed that the site often loads very slowly for the initial visit. Dotcom-Monitor, for example, has the site taking up to 18 seconds to load when requested from London, Montreal, Seattle and a couple of other locations, with an average of 7.1 seconds. This drops to 1.8 seconds or under for repeat visits. Other tests (Google PageSpeed Insights, GTmetrix, Pingdom, etc.) give the site a decent rating, but their free tests generally only test from one location, so they may be lucking out. Loading the site on my own devices is also pretty slow initially (I'm based in London).

I've gone through and acted on quite a lot of advice for speeding up the site, and have optimized all images, configured W3 Total Cache and so on, so I was wondering if there was anything that could be done server-side to improve things? I realize there's a limit to what can be done with shared hosting, but if I'm missing a trick (is it possible to set up origin caching on shared hosting, for instance?), I'd be massively grateful if you could let me know.