Welcome to the InMotion Hosting
Community Support Center!

It's time to get an answer! Our Customer Community Team monitors questions between 9am - 5pm ET, Monday - Friday!


Remember to ask detailed questions to receive better answers. When necessary, include steps we can take to replicate an issue.

0
Answered

Page 4

my-fb-user 7 years ago in File Management 0
alias should be page-4-2
0
Answered

Page 2

my-fb-user 7 years ago in File Management 0
"page 2" should actually show up, not this question.
0
Answered

This is a question.

my-google+-user 7 years ago in File Management 0
I am testing to make sure that "0 Answers" shows on the question listing page".
0
Answered

Error 553 when trying to publish w/ Kompozer

scripmonk 7 years ago in File Management 0
I am completely new at this, and I am trying to publish my first page using Kompozer. I followed the instructions at http://www.inmotionhosting.com/support/website/how-to/publishing-your-website-using-kompozer using the temp url as the publishing address, but I keep getting the message "553 Can't open that File. No such file or directory"

What am I doing wrong?
0
Answered

Sitemap Placement

BobMendonsa 7 years ago in File Management 0
I've generated my sitemap but cannot find the proper root folder. Google is asking for http://thehrdifference.com/Sitemap. Using the File Manager, I cannot find any folder that is specifically named as described above. I tried placing the sitemap in the public.html folder with no results.
0
Answered

FTP before DNS change

jimhood 7 years ago in File Management 0
Stupid question but how do I FTP files into a site before changing the DNS? (I want to have the site up and running before changing the DNS).
0
Answered

Problems with FTP, not all files uploading correctly.

rwcar4 7 years ago in File Management 0
Having problems with both html pages and images that have been uploaded using FTP that do not display correctly. Not every file, but enough to cause a problem, 10% to 30% of files on some uploads. Some pages come up on blank (just a white page). For a some images, the message shown when an image is requested if "this image can not be displayed because it contains errors". The problem files show up in filemanager, just don't display on website. I have tried using both Filzilla and ws_ftp FTP programs, with similar results. It is not every file that it happens with. It is not th eimage or html document. Most times if I re-up the same file again by FTP it displays just fine. It just seems to be random. I tried zipping all my files and then using the filemamanger in Cpanel to unzip them. Most files were there, but still have the same problem of random files having same error message. It seems there is a problem transferring the files. Only time I was able to upload successfully 100% was with Cpanel fileupload one at a time, very time consuming. Very frustrating. Never had this problem with previous host using ws_ftp. Can anyone help.
0
Answered

Filezilla giving 530 error

Zerotwostudio 7 years ago in File Management 0
Hi,

I've a few question regarding ftp and domain transferring.

1) I currently has myphotoshopdesign.com as the main domain. Previously its located at Hostmonster but when I'm about to purchase my subscription here Inmotion prompted me to put a domain ( I assume its for transferring to a new host ). I tried to log in using filezilla via FTP and it gave me 530 error. It says

USER OK
Response: 530 Login authentication failed
Error: Critical error
Error: Could not connect to server

I've downloaded a XML file setting for filezilla which is under ftp setting in AMP and imported it in.

Can you help me resolve this?

2) I recently bought a domain under Inmotion which is pixeltinkerstudios.com. That domain should be a subdomain under my main domain, right? So I should be able to access it under the same filezilla configuration?

I've also made research before making this. I've looked into other person's problem regarding this error, following some tutorials and have tried everything. This is my last hope.
0
Answered

Filezilla fails with MSLD Command

KyleYoung101 7 years ago in File Management 0
I am attempting to use Filezilla to connect to my website. the connection seems to be established, but the connection times out when the MLSD command is issued, and fails to retrieve the directory listing. I am connected through a commercial VPN, since I have no private internet connection.
On another note, when attempting to connect through FTP using explicit TLS, I get the error:
GnuTLS error -110: The TLS connection was non-properly terminated.
Error: Transfer connection interrupted: ECONNABORTED - Connection aborted

0
Answered

Delete mistake from ftp

Litan 7 years ago in File Management 0
I was wondering if there is a way to retrieve files which were deleted by mistake from our ftp.

Thanks