Welcome to the InMotion Hosting
Community Support Center!

It's time to get an answer! Our Customer Community Team monitors questions between 9am - 5pm ET, Monday - Friday!


Remember to ask detailed questions to receive better answers. When necessary, include steps we can take to replicate an issue.

+2
Answered

What is the best Cart option for my new website?

I have a clothing brand we are trying to launch. I need best cart and payment system for a small budget. What are best options? I own domain and Linux hosting cpanel.

+1
Answered

How do I troubleshoot the error I am receiving when trying to log into WordPress?

katmhurley 1 year ago in Technical Support / WordPress updated by Carlos D (Content Marketing Coordinator) 1 year ago 1

I haven't even set my website up yet but when trying to sign into the WordPress dashboard using my admin address, I get the following response: This page isn’t working www.example.com didn’t send any data. ERR_EMPTY_RESPONSE Can you help?

+1
Answered

How do I troubleshoot the following error: (XID 9rn3p4) The domain “example.com” already exists in the userdata?

Andrew Martin 1 year ago in Technical Support updated by Carlos D (Content Marketing Coordinator) 1 year ago 1

Hello, I am trying to add on this existing domain (example.com) which is registered at InMotion Hosting and I am getting error:  (XID 9rn3p4) The domain “example.com” already exists in the userdata.

What am I doing wrong?

+1
Answered

How do I troubleshoot an issue receiving email?

pronege 1 year ago in Technical Support / Email updated by Carlos D (Content Marketing Coordinator) 1 year ago 1

I haven't received any admin emails since Tuesday

Answer

Hi Midway! Are you on a VPS by any chance? If so, this is likely related to a cPanel error that was eventually patched out in future updates. If that's the case, the surest long term solution will be a cPanel update followed by a check to make sure that the CRON is back in place. 

0
Answered

I lost the Boldgrid live version of my site.

alan 2 weeks ago in WordPress / BoldGrid updated by JT S. (Technical Writer) 1 week ago 3

Working with my WP Staging site, at some point I lost the Boldgrid live version of my site.

Can you help solve this problem?

Answer

If you're using the Total Upkeep plugin which you should have access to, I would suggest restoring a backup of your live site. If you are using a different backup system, please be sure that you have the backups you need saved (and that they will not be deleted after a set interval). Then, if you need help restoring the site, please submit a data restoration request and we would be happy to assist you with restoring the backup. Hope that helps!

0
Answered

How do I properly set values and selectors versus names and records for email hosting with fastmail?

I'm following prompts from fastmail for setting up email hosting by changing DNS settings. It says to change MX records, a TXT record and three CNAME records. Values/selectors are used in fastmail documentation and name/records is used for InMotion Hosting documentation so I am not sure what goes where. Also, does this mean delete other CNAME records present? TXT records? I replaced single MX record with two listed in fastmail documentation. I've been on hold on the phone for over an hour waiting for technical support. Anyone here?

Answer

We're here! Just so you and others have the information for future reference, when it comes to editing mail records you are almost always going to edit existing records, but only those specifically pertaining to mail. The Zone Editor contains numerous records related to your general website's functioning, so you would not want to delete all CNAME records-- just edit the mail-related items as advised by the documentation.

What we call the 'name' is essentially the URL for the action you are taking, and the record is what it actually 'points' to. Hope that helps!

Answer

Ah, I see what happened now!

Yes, adding /wp-login.php or /wp-admin to your domain name will take you to the login page for WordPress. When I did that the first time I checked your site, though, I received an error/not found message. Because of that, I had (incorrectly) assumed WordPress was not installed on your site. Apologies!

It looks like what really happened is this: something related to the domain or server was in the process of updating and sending both of us to a default error message instead of the correct place to login. If the site was recently transferred, or the domain recently pointed, that was probably just something called 'propagation time,' where we wait for the world's DNS to catch up to a recent change. 

Anyway, it should work consistently from here on out. Sorry about the mix-up!

Answer

Hi John! Do you mean that you already have hosting with us at InMotion and you want to change the domain name for your site to your newly purchased domain name? If so, please see this article on changing your primary domain name.

If you mean that you've recently registered a domain with us and want to transfer your website to InMotion, here is our guide on how to transfer your site!