Welcome to the InMotion Hosting
Community Support Center!

It's time to get an answer! Our Customer Community Team monitors questions between 9am - 5pm ET, Monday - Friday!


Remember to ask detailed questions to receive better answers. When necessary, include steps we can take to replicate an issue.

0
Answered

I cannot Modify PrestaShop Template

InMotionFans 3 years ago in Ecommerce / Prestashop 15 0
i have following template hosted witn inmotion Leo Motorcycle Store but it is not possible to make any change from back end
0
Answered

Cannot import theme into prestashop

InMotionFans 3 years ago in Ecommerce / Prestashop 15 0
I am not able to import the theme in my prestashop portal. I have tried using zip file to import but it shows "Invalid Format". Can anyone help me in this?
0
Answered

Prestashop 1.6 Sitemap ERR_TOO_MANY_REDIRECTS

InMotionFans 3 years ago in Ecommerce / Prestashop 15 0
Hello,
I have a elite dedicated server. I have few sites using same Prestashop version.
Each time I try to generate a sitemap on one site I have an error : ERR_TOO_MANY_REDIRECTS

I have this error for already 4 months since I upgraded from Prestashop 1.4 to 1.6.1.4

My .htaccess file is good, I deleted it, regenerated it.

I tried with and without url rewriter
I tried in maintenance mode
This error doesn't show generate any error in the error log file

I contacted couple of times the inmotionhosting support but they couldn't help me on this issue.

This error happens since I upgraded Prestashop. On the other sites it's working (didn't upgrade).
The other sites also use 1.6.1.4

It's not a module issue, I tried 3 different modules and all of them generate this error

Any idea ?
0
Answered

Problem enabling Friendly URL in Prestashop

InMotionFans 3 years ago in Ecommerce / Prestashop 15 0
Hello,
We're facing problem in enabling Friendly URL in Prestashop website. It seems to be a aproblem with the Hosting Server. We currently have host another Prestashop website under Godaddy and the Friendly URL works fine!
There seems to be some issue with Inmotionhosting, maybe something needs to be enabled in the hosting server.

Thanks

Zak Aly
0
Answered

Address form on prestashop not showing form

VAULT 3 years ago in Ecommerce / Prestashop 15 0
I am having an issue with my prestashop store. When a customer goes to add a new address it takes them to the page where the form usually resides but the form is not shown. Any ideas as to why this might be?
0
Answered

Prestashop csv import not loading dropbox image

InMotionFans 3 years ago in Ecommerce / Prestashop 15 0
Hi,
I have all my images in dropbox and I have shared image URL in csv import file but the images are not getting loaded .
Please help me out
0
Answered

Issue with upgrading modules in Prestashop

InMotionFans 3 years ago in Ecommerce / Prestashop 15 0
i am unable to upgrade the following modules
Cart Abandonment Pro
Gift Cards
Official Mailchimp for PrestaShop
SEO Expert

An Automatic upgrade does not work as well as a manual one

I reached out to my inmotion hosting, they reviewed the server logs and they were unable to find any aspect of the server configuration blocking this request. They recommended that I reach out to the community support.
I am using Prestashop 1.6.1.5

Thanks
0
Answered

Prestashop adding seond set of https

VAULT 3 years ago in Ecommerce / Prestashop 15 0
Hello,

My prestashop site is adding a second set of https to the url when trying to go into the cart or login to the website as a customer. Has anyone else had these issues or know a quick resolution?
0
Answered

WHM account not going to correct url

VAULT 3 years ago in Ecommerce / Prestashop 15 0
After a recent migration from sub domain to a WHM account under our vps, the website ecwkiosk.com will not load correctly, it redirects to vaultenclosures.com/ecw_update/index.php and pulls the error stating that the DNS could not be resolved.
0
Answered

Unable to Log into Prestashop 1.6 Admin Dashboard

InMotionFans 3 years ago in Ecommerce / Prestashop 15 0
I tried logging into the Prestashop admin dashboard with the email account that was created during the installation. I get the message that the employee doesn't work there or the password is incorrect. I tried the 'forgot password' option, and now get the message that password can only be regenerated every 360 minutes. I have not received any emails regarding resetting my password. I sent a test email to the email account that was set up and received the test email. I do not know what steps to take next.