EasyApache 3 Has Reached End-Of-Life

Date: 9/16/19 About 1 minute to read.

EasyApache Version 3 has been officially deprecated as of 31 December 2018 and will no longer be receiving updates or support from cPanel. The InMotion Hosting system administration team will be performing upgrades over the next few weeks for customers still using PHP 5.3 or below. PHP 5.4 is required for EasyApache 4.

If you are using PHP 5.3 or below, your system is vulnerable to root exploits that can compromise your server.

EasyApache is a tool that lets you easily manage your Apache web server configuration from within Web Host Manager (WHM). It is available for VPS, and Dedicated hosting plans. Learn more about WHM.

What Action Must I Take?

At this time, no direct action on your part must be taken, your server will be upgraded.

However, you are best advised to review any applications on your server that depend on PHP 5.3 or below.  An upgrade to 5.4 may have unintended side effects and/or require reinstallation of various PHP modules you may be using. Check with your developer if you’re unsure which PHP version you’re using.

If you wish to opt out of this upgrade, you must reply to the email you received regarding this end-of-life announcement.

If you have any further questions, or if you cannot find the original email, be sure to reach out to our live support staff any time.

Leave a Reply