SSL Cipher error with version 48 of Chrome

If you or any of your visitors recently upgraded Chrome to version 48 then the following error may be displayed.

A secure connection cannot be established because this site uses an unsupported protocol or cipher suite. This is likely to be caused when the server needs RC4, which is no longer considered secure.

This can be resolved by editing your Apache configuration settings within your WHM (this action does require root access to your VPS or Dedicated server).

How to Fix

  1. Log into WHM with your root user.
  2. Type Apache Configuration in the search box then select it.
  3. Click on Global Configuration.
  4. The first section will be SSL Cipher Suite.
  5. Select the third option (the one with the editable input field).
  6. Copy and paste the code below into the field then click Save.
  7. The screen will now show the current settings, just click the button that says Rebuild Configuration and Restart Apache.
  8. You can use SSLLabs.com to test your website to make sure the cipher suite updated accordingly.

ECDHE-RSA-AES256-GCM-SHA384:ECDHE-RSA-AES128-GCM-SHA256:DHE-RSA-AES256-GCM-SHA384:DHE-RSA-AES128-GCM-SHA256:ECDHE-RSA-AES256-SHA384:ECDHE-RSA-AES128-SHA256:ECDHE-RSA-AES256-SHA:ECDHE-RSA-AES128-SHA:DHE-RSA-AES256-SHA256:DHE-RSA-AES128-SHA256:DHE-RSA-AES256-SHA:DHE-RSA-AES128-SHA:ECDHE-RSA-DES-CBC3-SHA:EDH-RSA-DES-CBC3-SHA:AES256-GCM-SHA384:AES128-GCM-SHA256:AES256-SHA256:AES128-SHA256:AES256-SHA:AES128-SHA:DES-CBC3-SHA:HIGH:!aNULL:!eNULL:!EXPORT:!CAMELLIA:!DES:!MD5:!PSK:!RC4 

Leave a Reply