PuTTY Vulnerability Notice

If you are using the SSH terminal program called PuTTY, there has been a vulnerability identified that should be addressed by updating the program. The vulnerability is present in PuTTY version .63 and has been corrected in version .64 (or higher). The identified issue in PuTTY (version .63) was that it would not clear private keys from memory after use. This was identified as a security vulnerability and anyone using PuTTY should update immediately. Please go to the PuTTY Download page for an updated version of this program. Note that PuTTY is a third-party program and is not developed by InMotion Hosting. We are providing this notice to keep you informed with latest information and to help keep your data secure. If you have any questions or comments regarding PuTTY, please see their Feedback page. For more information on the vulnerability per the PuTTY developers, see PuTTY Vulnerability – private key not wiped.

Leave a Reply