Magento Security Alert

Who is affected? – Users of Magento Community Edition and Enterprise Edition. Have these issues been addressed? – The SUPEE-5994 Patch Bundle covers eight different Read More >