How to View Softaculous Scripts with Unmet Requirements

Date: 09/10/2019 2 Minutes to Read

In this article:

VPS Hosting and Dedicated Hosting offers more opportunities to improve security with root access. One of the easiest ways to improve security is to uninstall out-of-date software. The Softaculous auto-installer eases the process of installing over 300 different web applications. Many of them haven’t been updated in months or years.

If no one on your server needs those outdated web applications, uninstall the Softaculous scripts in WebHost Manager (WHM). But some web applications aren’t outdated, but require older or less secure features to work correctly.

Softaculous has an option to view outdated Softaculous-imported websites throughout your server. Below we will cover how to view scripts that require customized server configurations.

View Scripts

  1. Log in to WHM as root
  2. Click Softaculous – Instant Installs on the left
  3. Click Software, then Scripts Requirements. This scan may take up to 5 minutes to complete

Taking Action

You can use this list to figure out the following changes that may need to be made to your server. The following are common requirements you may need to address following this scan:

An example list of Softaculous Scripts Requirements
Take action to resolve issues listed

Remember, there are many ways to empower cPanel users to contribute to your defense in depth security stance. Share the following articles with cPanel users:

Learn more about Softaculous in our Support Center.

Leave a Reply