InMotion Hosting Support Center

Wordpress WooCommerce Error - Sesson has Expired

Category: Wordpress

james@cormican.com
Asked:
2016-01-03 9:48 am EST

Hits: 3,124
I have searched this error "Sorry, your session has expired. Return to homepage" in many areas on the Internet, but some people point it back to the ISP to change something in the wp-config.php for WordPress. They don't tell me exactly what the ISP did.

Every time I try to purchase a product in WooCommerce, I get the "Sorry, your session has expired. Return to homepage" . Cookies have been cleaned, I have even tried it on other computers, an iPhone and iPad, and still get the same error. While building my products and testing them on the cart, it was working fine for about a day, and then the same error occurred.

So I rebuilt the Wordpress website again and same thing happens. Disabled all the plug-ins except for WooCommerce, and the problem persists.

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

scott
Staff
43,761 Points
2016-01-04 4:50 pm EST
Hello james,

Sorry to hear you are having issues with WooCommerce checkout. This issue does seem to be Woo related, so disabling all plugins except Woo helped to confirm that. Testing on other devices did rule out it being device specific, so that leaves Woo itself.

We have not come across this issue before, so we have not had the opportunity to troubleshoot it first hand. I did find a couple of instances that were resolved. You may want to check them out here and here to see if either one of those solutions helps you.

Kindest Regards,
Scott M

You must login before you can post a comment about this answer.

I have read these before and one suggestion was to increase WP Memory Limit to 64MB. Currently it resides at 40. Can you increase this for me?
james@cormican.com
8 Points
2016-01-05 8:18 pm EST
Hello James@comican.com,

We don't make changes to customer accounts for security purposes. However, you can very easily make changes to the php.ini to increase the memory used for WordPress. Check out this tutorial: Update local PHP Settings. These settings are used to set the memory limit for WordPress.

I hope this helps to answer your question, please let us know if you require any further assistance.

Regards,
Arnel C.
Arn
42,973 Points
Staff
2016-01-06 10:31 am EST
Like this Question?

Forum Login

You are NOT logged in. You can still browse our Support Center.

To participate within our Community Support Forum:

Need more Help?

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!