InMotion Hosting Support Center

plugin installation require max_input_vars set to 5000

Category: Wordpress

amit538
Asked:
2018-12-02 6:10 pm EST

Hits: 17
after complete installation of plugin warning message comes "Your PHP setting max_input_vars is currently set to 4000. We recommand to set this value at least to 5000 to avoid any issue with our plugin"

Thanks in Advance

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

carlosd
Staff
3,686 Points
2018-12-03 12:15 pm EST
Hello amit538.

I'm sorry to see that you are receiving a warning message regarding the server's PHP settings. I recommend reviewing our guide, "How to Use the MultiPHP INI Editor in cPanel". In the event you experience issues with the plugin you can follow those instructions to change the max_input_vars limit, using cPanel. Or, if you prefer, you can just change that limit to a value greater than 5000 for the warning to stop displaying. I hope this helps!

Sincerely,
Carlos D

You must login before you can post a comment about this answer.

Like this Question?

Support Center Login

Our Login page has moved. Please click the button below to be redirected to the login page.

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!