InMotion Hosting Support Center

I got ERR_SSL_PROTOCOL_ERROR with my site

Category: Wordpress

Ngan Tran
2016-04-03 5:44 am EST

Hits: 1,102
Have just register for a domain and host service in Inmotion. Migrated my site from there. Now problem occur, I cannot access most of the link in my site ( I am using Chrome. Try IE, mobile, didn't work as well. Below is the notification from Chrome

This site can’t provide a secure connection sent an invalid response.

You must login before you can ask a follow up question.

You must login before you can submit an answer.



43,761 Points
2016-04-04 1:12 pm EST
Hello Ngan Tran,

Sorry to hear you are having issues with links in your WordPress site giving the error 'ERR_SSL_PROTOCOL_ERROR'. It seems that your site may be set up to look at the SSl version (htttps and not http). Since you have no SSL on the account here at the moment, any connection to https version will error out.

You will want to change the URL for your WordPress site to not use the https until you are once again set up for it.

Kindest Regards,
Scott M

You must login before you can post a comment about this answer.

Hi Scott,

I checked my setting but it set as http:// already, not https://
You mentioned SSL. How can I do it? (I mean install, get certificate etc on my account with Inmotion?)
Ngan Tran
3 Points
2016-04-05 2:23 am EST
Ngan Tran, you can purchase <a href="">a SSL via AMP<a/>.
Tim S
13,821 Points
2016-04-05 7:53 am EST
Like this Question?

Forum Login

You are NOT logged in. You can still browse our Support Center.

To participate within our Community Support Forum:

Need more Help?

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail:
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!