InMotion Hosting Support Center

Does anyone know of a php compatibility checker?

Category: Wordpress

KimberHar
Asked:
2019-05-08 11:40 am EST

Hits: 14
Hi, I'm having trouble updating my php for Wordpress. When I update it keeps giving me errors on my website. I'm trying to find a php compatibility checker. The one php checker plugin I found has several bad reviews so I thought I'd ask here if anyone know of a php compatibility checker for Wordpress.
Thank you

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

Arn
Staff
42,973 Points
2019-05-08 2:33 pm EST
Hello KimberHar,

Thanks for the question about determining your PHP version. There are pluginst hat can help you determine what you're running. Or you can setup a PHPinfo page which will also provide you the information. If you want to see the minimum required PHP version per WordPress version, check out this post.

If you have any further questions or comments, please let us know.

Kindest regards,
Arnel C.

You must login before you can post a comment about this answer.

Like this Question?

Forum Login

You are NOT logged in. You can still browse our Support Center.

To participate within our Community Support Forum:

Need more Help?

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!