Creat php.ini file to increase memory and avoid fatal errors

Category: Wordpress

JakeMacManus
Asked:
2014-05-12 4:59 am EST

Hits: 91
Hi Support,
I keep getting this error when viewing my website
Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 71 bytes) in /home/trekir5/public_html/wp-includes/wp-db.php on line 1935

I see on your support doc's I can alter a PHP.INI file but I don't seem to have one in public_html. Can you create one for me that has enough memory ?

Thanks
Jake Mac Manus
www.trekireland.com

You must login before you can ask a follow up question.

You must login before you can submit an answer.

Best answer chosen by User

0

johnpaulb-imhs1
Staff
12,971 Points
2014-05-12 11:28 am EST
Hello JakeMacManus,

Thank you for your question. Since this is just our public forum, you cannot make requests here. But, our Live Tech Support team is available 24/7 for this type of request.

After they put the default php.ini file in your account, you can updated your PHP settings within it.

If you have any further questions, feel free to post them below.
Thank you,

-John-Paul

You must login before you can post a comment about this answer.

Hi John-Paul,
I went ahead and created my own php.ini file, changed the memory settings and made it recursive but I'll report back if the problem persists,
thanks
Jake
JakeMacManus
8 Points
2014-05-12 11:48 am EST
Like this Question?

Support Center Login


Social Media Login

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!