InMotion Hosting Support Center

WHMCS fails to run after install

Category: Whm

simyseng
Asked:
2015-07-09 8:41 am EST

Hits: 323
I installed WHMCS on my domain. When I try to run it, it displays an error message

Site error: the file /home/myuserid/public_html/whmcs/index.php requires the ionCube PHP Loader ioncube_loader_lin_5.6.so to be installed by the website operator...

What should I do?

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

scott
Staff
43,761 Points
2015-07-09 8:52 am EST
Hello simyseng,

Sorry to hear you are having issues with your WHMCS running. We need a bit more detail in order to assist. With other software this can be caused by not having specific versions of PHP. What version of PHP are you running on the server?

Kindest Regards,
Scott M

You must login before you can post a comment about this answer.

I'm running PHP 5.6
simyseng
17 Points
2015-07-09 10:03 am EST
It's working now. I downgrade the PHP version to 5.4.
simyseng
17 Points
2015-07-09 10:06 am EST
'm getting a similar error message (...requires the ionCube PHP Loader ioncube_loader_lin_7.... being the only difference) Im running php 7 and don't want to change this. How can this be resolved without changing the php version?
Steve-oh
16 Points
2016-08-06 3:34 am EST
You may want to change to php 5.4, publish, then change back and see if that helps.
scott
43,761 Points
Staff
2016-08-08 2:21 pm EST
Like this Question?

Forum Login

You are NOT logged in. You can still browse our Support Center.

To participate within our Community Support Forum:

Need more Help?

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!