InMotion Hosting Support Center

SSH not working on my VPS

Category: Whm

malikabd
Asked:
2014-05-31 1:26 am EST

Hits: 548
I have a VPS server on your hosting, i have enabled root access, i am able to login via WHM but not via SSH.
I tried the article you have posted in knowlege base, but when i go for add ip to firewall the page displays 404.
please help me as it is very important for me to sort it out ASAP.

Thank you

You must login before you can ask a follow up question.

You must login before you can submit an answer.

Problem Solved:

I was actually having problem in adding my IP to firewall. The addon_add2apf.cgi subprocess was exiting with status 2.
The solution : I repaired the process in "Check/Repair a Perl Script" section of WHM, Added IP to firewall and everything worked fine now.


Thanks to All.
malikabd
5 Points
2014-05-31 01:55 am EST

OTHER ANSWERS

0

John-Paul
Staff
31,633 Points
2014-05-31 8:44 am EST
Hello malikabd,

Thank you for your question. I am glad you were able to get SSH working.

For anyone else who might find this question, and is having trouble connecting to your server with SSH; make sure you have SSH enabled for the account in your WHM.

If you have any further questions, feel free to post them below.
Thank you,

-John-Paul

You must login before you can post a comment about this answer.

Like this Question?

Forum Login

You are NOT logged in. You can still browse our Support Center.

To participate within our Community Support Forum:

Need more Help?

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!