InMotion Hosting Support Center

I get 500 error when I try to add IP to firewall

Category: Whm

InMotionFans
n/a Points
Asked:
2017-02-08 6:04 pm EST

Hits: 37
I get the following error when I click on "Add IP to Firewall" under Plugins in WHM

Internal Server Error
500
No response from subprocess (/usr/local/cpanel/whostmgr/docroot/cgi/addon_add2apf.cgi): The subprocess reported error number 2 when it ended.

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

Arn
Staff
42,973 Points
2017-02-08 6:14 pm EST
Hello,

Apologies for the issue with the 500 error when adding an IP to firewall. Unfortunately, I have no way to correct that issue in the Support Center. You will need to submit a verified support ticket to have the issue reviewed so that support or one of the senior tech support teams can resolve the problem for you. Make sure that you provide verification for the account (or submit the ticket through AMP). Apologies again that we can't provide a solution for that issue through the support center.

If you have any further questions or comments, please let us know.

Regards,
Arnel C.

You must login before you can post a comment about this answer.

Like this Question?

Forum Login

You are NOT logged in. You can still browse our Support Center.

To participate within our Community Support Forum:

Need more Help?

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!