InMotion Hosting Support Center

Troubles viewing my site

Category: Website

shomef5
Asked:
2013-08-08 6:17 pm EST

Hits: 653
Hi there! Probably very common problem and I'm pretty sure the solution is pretty simple but I stuck with it. Anyway, after I've uploaded my database and http files to the server, I have a trouble viewing my site in browser. This is the message it gives me:
Warning: mysql_connect() [function.mysql-connect]: Access denied for user 'dmsfldbu'@'localhost' (using password: YES) in /home/shomef5/public_html/inc/dbconnect.php on line 3
I cannot connect to the database because: Access denied for user 'dmsfldbu'@'localhost' (using password: YES)

Could you please point me where the problem could be and how to fix it.
Thanks in advance!
Dmitry.

You must login before you can ask a follow up question.

You must login before you can submit an answer.

Best answer chosen by User

1

Arn
Staff
41,927 Points
2013-08-08 7:01 pm EST
Hello Dmitry,

Sorry to hear that you're having problems with properly seeing your website due to the database connection. I investigated your site, and the main problem was the name of the database and user in the dbconnect.php file in your inc folder. I changed it to the appropriate settings so that your website can now connect to the database. The database name AND user all have a prefix that is placed in front of the name you designate. This is necessary in order to specifically distinguish the database on the server. The prefix is required and is part of all database user and database names.

In any case, I was able to see your website after those changes. You can always change the username or password used to connect to the database going into your cPanel and using the MySQL manager there. Of course, you would also have to change the corresponding values in the dbconnect.php file for your website.

I hope this helps get you going! Please let us know if you require any further assistance.

Regards,
Arnel C.

You must login before you can post a comment about this answer.

Hello Dmitry,

I hope you are able to see the website working now. I did notice one graphic not showing. You will need to find the About us graphic and change the path as it appears to be using an old URL:

http://www.dms-flooring.com/img/ttl_services.jpg

Change it to your current URL, and it should be okay. Please let us know if you have any further questions or comments.

Regards,
Arnel C.


Arn
41,927 Points
Staff
2013-08-08 7:11 pm EST

Thank you so much Arnel! It works now, I can view and browse it! There is still a lot of work need to be done on this project, but it at least now I can see, literally, wich way to go :)

Thanks again, you are guys the best!

Best Regards,
Dmitry
shomef5
18 Points
2013-08-08 7:30 pm EST
Like this Question?

Support Center Login

Our Login page has moved, Click the button below to be taken to the login page.

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!