InMotion Hosting Support Center

Unable to view images uploaded to server


boredstudent
Asked:
2012-04-02 12:06 pm EST

Hits: 978
I have uploaded two screenshots for use in a problem to do with a wordpress template I am using. The images have been uploaded through the use of wordpress' media library and are listed in my sites public directory:

/public_html/wp-content/uploads/2012/04/bs01.png

However when they are added to a page they do not display and when I try to link to them directly they do not load. The direct link I am trying to use is:
http:

//www.bored-student.com/wp-content/uploads/2012/04/bs01.png

I get the error:

"Forbidden
You don't have permission to access /wp-content/uploads/2012/04/bs01.png on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

All folders are set to 0755 permission and the image itself is set to 0644. I have messed around with the permissions to try and make the site more secure, are they wrong?


You must login before you can ask a follow up question.

You must login before you can submit an answer.

Best answer chosen by User

0

Tim S
13,821 Points
2012-04-02 12:20 pm EST
Hi boredstudent,

Thanks for posting your question. I'm sorry you're having issues with your images. I'm more than happy to assist you. The issue that is causingthe error is related to you having hotlink protection enabled in cPanel. I've disabled hotlink protection in your cPanel, and the image now loads.

If you need further assistance please feel free to contact us.

Thanks!

Tim S

You must login before you can post a comment about this answer.

Like this Question?

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!