InMotion Hosting Support Center

Questions

1,199 Views
1 Answer
for the past two days now my site has been very slow in loading. and thats if it loads at all. most times i get cannot display message. i use...
tim_penny_28 2012-03-21 09:33 am EST
1,187 Views
1 Answer
Do you have any suggestions for how to handle hover on touch screens. hilmarholyrosary.org is the one of the sites I'm having issues with.
InMotionFans 2013-11-29 05:48 pm EST
1,170 Views
1 Answer
My site allows certain types of document uploads, which usually work fine until the document size gets large. It seems to vary by type but generally i...
kleeh 2012-03-28 09:46 pm EST
1,138 Views
1 Answer
Within the past few days the website I manage (www.foundationsofmanhood.com) has gone missing. At the same time all e-mail accounts associated with t...
JoshuaK 2013-08-01 01:56 pm EST
1,129 Views
1 Answer
I'm using RapidWeaver 5 to make my site and when I publish the site, no matter what I try, it either does nothing (just sits there for hours) or ...
JMitten 2013-03-22 05:41 pm EST
1,098 Views
1 Answer
I made my site with dreamweaver it has a number of images, of giff, jpg and png types. When the pages are accessed on the local computer on which the ...
AndrewWebb 2012-05-21 08:42 am EST
1,097 Views
1 Answer
In the plugins on my new wordpress site on inmotion (http://<domain_name>/wp-admin), when I try to activate 'jetpack plugin'. I get an...
spock 2017-10-13 04:32 pm EST
1,081 Views
1 Answer
I can't access website via URL or temp URL. Was working on it in WordPress admin and seemed fine but now not able to access.
afister1 2012-05-17 07:37 pm EST
1,079 Views
1 Answer
On my computer it works fine but when I upload it to the server it will not work. This is my fortjacksonrobotics.com domain. It is on my photos page...
back2michael 2012-05-17 12:28 am EST
1,075 Views
1 Answer
Do you guys have some old json extension bundled with PHP? I have the same version of PHP on my local machine that you have. Everything else is the s...
kleeh 2012-05-22 11:36 am EST
1,067 Views
1 Answer
I published from Plesk Premium WebSite Builder. I want to undo this as I decided to use ZenCart. Temporarily, I renamed some page files, but that see...
BUBBADuh 2012-07-23 06:27 pm EST
1,043 Views
1 Answer
OK.. MY OPEN CART ADMIN PANEL IS WORKING WITH FORCED HTTPS BUT FOR SOME REASON MY MAIN WEB IS SHOWING HTTPS WITH A RED SLASH THRU IT.. NO IDEA HOW TO ...
ccwcigarzar 2012-05-01 07:42 pm EST
1,030 Views
1 Answer
Hello, I was just editing the wordpress installation on the www.brandoxination.com domain and the public facing pages and admin area are not showing (...
TonyMosley 2013-06-24 04:19 pm EST
1,023 Views
1 Answer
The web development company setting up my website on the Dedicated Server (elite) which I have with your company - has sent the following email messag...
Ian McLachlan 2012-11-15 05:51 am EST
1,016 Views
2 Answers
I had wiki.zymerinc.com working fine then I switched PHP version with 5.4 from PHP Configuration in the cPanel then some of the php pages were not wor...
InMotionFans 2014-08-29 03:50 pm EST

Support Center Login

Our Login page has moved, Click the button below to be taken to the login page.

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!