InMotion Hosting Support Center

Questions

2,171 Views
1 Answer
Hello. I've tried to move a site from other hosting to yours. But i've found an unpleasant error: htaccess file got an error: [Sat May...
mobydik22 2012-05-05 10:12 am EST
2,129 Views
1 Answer
Hello, I have many domains set up in cPanel. I just added a website and it keep directing me to /cgi-sys/defaultwebpage.cgi Domain: http://www.s...
maorlevy 2013-04-27 02:07 pm EST
2,082 Views
1 Answer
I have multiple sites hosted that I just switched and consolidated to inmotion for the stability and customer service I had with them a couple of year...
mallad 2012-02-27 10:32 pm EST
1,987 Views
1 Answer
Hello, When I uploaded my sites to my domain (www.sci07.com) via ftp and tested it, I found that some of my pages are getting re-directed to seemin...
davidjconnolly@gmail.com 2012-03-29 11:20 am EST
1,975 Views
2 Answers
I just recently received an email from google saying I have some pages that look like a phishing attack. I honestly haven't seen nothing change w...
cero2k 2012-10-20 10:06 pm EST
1,968 Views
1 Answer
Issue: When I login to the AMP an click on "Need Help?" a new window opens where I am logged out again. So in short, chatting with Liv...
OutOfSync 2012-02-25 11:56 pm EST
1,960 Views
1 Answer
I created a simple web site with MS Frontpage.I have left MS & need to create a new site. I'm now with In Motion with a wordpress/Joomla/Drup...
agapepets 2012-02-29 05:48 pm EST
1,901 Views
1 Answer
internet explorer browser ...clicking on a for sale coin in eshop , gives me this message the guys in help chat say it works fine in google chrome......
vanwolf 2012-03-05 01:31 pm EST
1,855 Views
1 Answer
I am working on a new website for my church. In the process of doing so this morning, the website and the domain all went dead. I am getting a "...
rheinsohn 2012-08-29 12:56 pm EST
1,841 Views
1 Answer
I have automatic ajax requests on my server few days ago non of them is working and they are showing that error I checked the raw cPanel error log but...
InMotionFans 2015-02-19 05:30 am EST
1,737 Views
1 Answer
I am having an issue where in any subfolder of my addon domain a 404 when you try and access any .html files Example: www.addonname.com/somefolder...
Rchristiani 2013-03-17 09:42 pm EST
1,704 Views
1 Answer
bbcald 2013-08-03 09:36 pm EST
1,624 Views
1 Answer
My account was hacked recently, a directory removed and files created in public_html. I notice that when I log into CPanel, a windows dialog pops up a...
Ambler0 2013-09-09 01:18 pm EST
1,614 Views
1 Answer
I uploaded opencart visitor counter to my public_html. I never could get the vistor counter to load to my admin site, but in the mean time I lost ever...
tbsmith 2013-07-09 02:37 pm EST
1,599 Views
1 Answer
We have a weird issue that popped up on our website and after several rounds with inMotion Support, they recommended I post here We have an upload for...
bigcomposer 2014-03-14 10:44 pm EST

Support Center Login

Our Login page has moved, Click the button below to be taken to the login page.

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!