InMotion Hosting Support Center

Questions

849 Views
1 Answer
When I add new data or edit old data in PhpMyAdmin the changes/additions are not appearing on my webpage.
InMotionFans 2015-03-28 08:45 am EST
843 Views
1 Answer
My website just started displaying this error. Error Establishing a database connection It was working fine, I was actually in the middle of maki...
KristenH 2013-07-17 04:40 pm EST
833 Views
1 Answer
I can see that title of my shop page that was generated by WooCommerce plugin has name "Archives - Shop" - where this "archives" w...
nplaunov 2017-01-04 10:17 pm EST
832 Views
1 Answer
I had a working slider on my webpage before I uploaded it but now all I get is a black slide. I'm not getting any 404s on my images according to...
Nameless 2012-08-07 10:57 pm EST
825 Views
1 Answer
I just posted a question about ping here: http://www.inmotionhosting.com/support/community-support/website/how-to-read-the-results-of-a-ping-test ...
InMotionFans 2013-10-04 01:20 pm EST
791 Views
1 Answer
I can see the main page of my website fine (http://ecbiz156.inmotionhosting.com/~redsky13/ - temporary URL as waiting for changes to propagate for www...
Synergy 2015-02-04 01:18 am EST
789 Views
1 Answer
Hello, my hosting/server is responding too slow, please check and solve the problem
smartworks2013 2013-09-14 02:31 pm EST
785 Views
1 Answer
I recently manually installed Gallery3 application and created an album and uploaded a photo. However, the photo does not show up on the site. url :...
accphoto 2012-03-26 06:14 am EST
785 Views
1 Answer
Why am I getting this message?
baseballsaves 2013-03-24 10:51 am EST
777 Views
1 Answer
hollydaleumc.org. Can I re=purchase my name from you guys? I forgot where I got it all those years ago.
InMotionFans 2013-11-11 01:27 pm EST
775 Views
1 Answer
I have a php script that uses php fopen and fread to copy images from a remote server. It was working yesterday. Today it suddenly doesn't work w...
gacktsan 2013-08-28 08:25 pm EST
773 Views
1 Answer
Hi, I did a web page speed on my site and everything is cool except for the first Byte time which got an F. I did some research and apparently it'...
Sire01 2012-11-23 12:03 am EST
769 Views
1 Answer
My htaccess file has the following: order deny,allow deny from 87.59.101.111 Options -Indexes ?? # Deny access to sub directory #COUNTR...
corsairdriver 2015-02-04 04:43 pm EST
740 Views
1 Answer
I am having trouble with my Wordpress blog. I think there is a database connection problem. It happened a couple of months ago and it was resolved, bu...
mandysroyalty 2013-01-16 01:48 pm EST
740 Views
1 Answer
Varnish is installed properly and seems to work fine on the same machine with apache. It passes content from backend but caching doesnt work. Website ...
InMotionFans 2016-05-19 01:37 am EST

Forum Login

You are NOT logged in. You can still browse our Support Center.

To participate within our Community Support Forum:

Need more Help?

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!