InMotion Hosting Support Center

"secure connection failed" on https

Category: Ssl

InMotionFans
n/a Points
Asked:
2015-01-09 5:01 pm EST

Hits: 1,928
My domain name is registered with godaddy and i also bought an ssl certificate with it. I had it hosted their for a while and it worked fine. I bought hosting here, changed nameservers, set up a wordpress blog, but https doesn't connect ("secure connection failed" An error occurred during a connection to votewithcongress.com. SSL received a record that exceeded the maximum permissible length. (Error code: ssl_error_rx_record_too_long) ).

Http: works, though. Does this matter?

Thanks for any help.

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

1

John-Paul
Staff
30,400 Points
2015-01-09 5:20 pm EST
Hello,

Thank you for contacting us about a secure connection failed error. I looked at the domain you have listed (with an SSL checker) and there is no SSL currently installed on this domain.

Whenever you migrate a website to a new server, you must also migrate the SSL along with it. If you have all the SSL files along with the CSR, you can submit a ticket to Support requesting installation assistance.

After the SSL installation has been completed, you can enable https in WordPress.

If you have any further questions, feel free to post them below.

Thank you,
John-Paul

You must login before you can post a comment about this answer.

Like this Question?

Support Center Login

Our Login page has moved, Click the button below to be taken to the login page.

Social Media Login

   
Social Login Joomla

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!