InMotion Hosting Support Center

Different header component position in Chrome and other browsers

Category: Prestashop 15

skulsh@gmail.com
Asked:
2016-05-07 6:49 am EST

Hits: 60
My site is having different positions of the modules in header, I did most of my customization using chrome and it looks like i want on chrom, but on other browsers, position of logo, cart , and search box is different. I am new to prestashop and web programming and did this site just by trial and error, so it is quite possible that i have missed some basic requirement. In addition, my site is also facing some problem in displaying cart and horizontal menu in mobile, I am not sure these two problems are linked with each other orr are different and need to be put under separate questions. I am providing links to screenshots to make myself more clear:
screenshot on chrome browser: http://prnt.sc/b19l9n
Screenshot of site on Mozilla : http://prnt.sc/b19lou
Screenshot of the site on mobile: http://prnt.sc/b1ae4d
My current prestashop version is 1.6.0.9
I hope that I have made myself clear, please let me know, if more information is required.
Thanks

You must login before you can ask a follow up question.

You must login before you can submit an answer.

It appears that i added the question to Category Prestashop 15 instead of Prestashop 16, can someone also guide me how to change the category of the query.
skulsh@gmail.com
0 Points
2016-05-07 07:08 am EST

OTHER ANSWERS

0

scott
Staff
43,761 Points
2016-05-09 9:08 am EST
Hello skulsh,

Sorry to hear you are having issues with your custom PrestaShop layout on different browsers. I looked at your sites live with Chrome and FireFox. They both look the same on my screens. They look like the Mozilla screenshot you provided.

The issue will likely just be in the way you customize your CSS. There are many times when one browser acts differently than another. The only way to find to make them the same is trial and error, and learning how the different commands work in the differenent browsers.

Unfortunately there is nothing specific we can provide that will fix the issue for you since this falls under coding.

Kindest Regards,
Scott M

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

Forum Login

You are NOT logged in. You can still browse our Support Center.

To participate within our Community Support Forum:

Need more Help?

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!