InMotion Hosting Support Center

After transfer my website Prestashop Log In is not working

Category: Prestashop 15

InMotionFans
n/a Points
Asked:
2013-12-26 5:12 am EST

Hits: 1,131
I cant log in as admin or user on my prestashop. The domain is kenkomuri.com. I have clean cache and compile also run the admin (backoffice) and user (front office) interface and tried to log in without success, remains the same window. If I set a wrong password appears an error message. If a set the correct information it says nothing.

My version is 1.5.0.17 with ssl certificate activated. I have tried to log in with the ssl deactivated but it does not work also.

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

JeffMa
Staff
11,186 Points
2013-12-26 8:45 am EST
While hidden in the background of your Prestashop admin, so it is quite hard to see, I do see some text there that prevents you from logging in without https within the URL so that could be causing issues with logging in. In this, there is also an alternative URL that you could log in with which you may try that as well. Be sure that when you attempt this from either URL, your browser cache is fully clear your browser may be passing the information incorrectly causing the failed logins. Also try using another browser as well when accessing your admin backend directly as the browser you are using may still be having issues.

You must login before you can post a comment about this answer.

I have try to log in with the https but it does not work also. I have tried IE, Firefox, Chrome, incognito tabs clearing cache and cookies and nothing works. I opened a ticket and the team install the original installation core files for Prestashop version 1.5.0.17 and it works but many functionalities that I modified was lost so its a workaround.
FerBO9
22 Points
2014-01-01 5:23 pm EST
Hello FerBO9,

I see from your account notes that we did resolve the initial issues you were having logging into PrestaShop after your website transfer to us by replacing the PrestaShop core files.

Being that when your website was first transferred to us it did not work, are you aware of what custom modifications you had made to PrestaShop on your previous host? It sounds like you very well could have made something work specifically with your old host, that in turn doesn't carry over to the way our servers work.

Because using the core files worked, but just lost the functionality of some custom modifications that you've made. It would seem that pinpointing the custom modifications made so that you can see if any adjustments need to be made to work on our servers would be the best option.

- Jacob
JacobIMH
9,968 Points
Staff
2014-01-02 1:42 pm EST
Like this Question?

Related Articles

Forum Login

You are NOT logged in. You can still browse our Support Center.

To participate within our Community Support Forum:

Need more Help?

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!