InMotion Hosting Support Center

The server ... is using a security certificate that cannot be verified

Category: Outlook

2012-02-21 6:07 pm EST

Hits: 15,418
Whenever I open Outlook 2010, I get the message: "The server you are connected to is using a security certificate that cannot be verified". Despite "installing" the certificate or saying 'yes' to continuing, the message reappears every time I start Outlook. I am using '' as the server and SSL with 993 Incoming and SSL with 465 Outgoing as suggested.
What can I do to stop this message?

You must login before you can ask a follow up question.

You must login before you can submit an answer.

Best answer chosen by User


5,399 Points
2012-02-21 6:23 pm EST
Hi BobBeacon,

From my pervious experience, if you are getting a warning in Outlook about your security certificate and you accept it, it will no longer prompt you with the warning. If it continues to however, it is generally related to one of two items:

Issue 1. There is a problem with the SSL certificate

I reviewed the SSL certificate on the server, and it does not expire until Dec 15th, 2014. The SSL is valid, so most likely it does not have to do with the actual certificate itself.

Issue 2. You have more than one email account setup in Outlook, and not all share the same settings

From previous experience, I've seen users have more than one account setup in Outlook, and not all of them are setup with the same settings. If you do have more than one account in Outlook connecting to this server, be sure they all share the same SSL settings.

If either of the above two don't help resolve your issue, please post a comment on the bottom of this page with the EXACT error Outlook is giving you, and I'll be more than happy to review further.

- Brad

You must login before you can post a comment about this answer.



2014-02-02 1:49 am EST

I was having the same issue on my VPS and it brought me to this topic, so here is my 2 cents maybe it will help you.

When you open outlook and the message appears for the cert, press view certificate. Then at the bottom it will have the name something like.. or something similar. make a copy of this in notepad.

Then just close that box and click install certificate as you have done previously. After this goto your account settings for your email. And in your incoming and outgoing change it to the one you wrote down in notepad. do this for all other emails in outlook that you use through your server. Text it again then by closing everything and re-opening, that done the trick for me. See you cannot use example: ( as your incoming and outgoing because you need to get a certificate installed for each area, or at least a certificate that would need to be configured for all clients etc..

Hope this solves it for you.


You must login before you can post a comment about this answer.

I'm having this problem, however, it doesn't give me an option to click on View Certificate. It's greyed out! What do I do now?
3 Points
2015-09-15 9:54 pm EST
Hello indcwby,

Thank you for contacting us. We are happy to help, but will need some additional information. Did you try the two suggestions above by BradM? You can test your SSL with an online tool such as SSL checker.

Thank you,
19,934 Points
2015-09-16 3:59 pm EST
Like this Question?

Need more Help?


Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail:
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!