InMotion Hosting Support Center

I can't complete OwnCloud installation.

Category: Open Source

parlox
Asked:
2015-05-05 12:06 am EST

Hits: 785
I have installed an instance of OwnCloud but when I go to the link where it should appear, the system gives me this message:

This version of ownCloud requires at least PHP 5.4.0
You are currently running 5.3.29. Please update your PHP version.

Could anyone help me with this?

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

Arn
Staff
42,596 Points
2015-05-05 12:04 pm EST
Hello Parlox,

Sorry for the problem with installing OwnCloud. The easiest way to fix this is to simply login to the cPanel and then change the PHP version. Here's a tutorial that will step you through how to make that change.

I hope this helps to answer your question, please let us know if you require any further assistance.

Regards,
Arnel C.

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

Support Center Login

Our Login page has moved. Please click the button below to be redirected to the login page.

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!