InMotion Hosting Support Center

didnt receive/cant see new email

Category: Horde Webmail

n/a Points
2014-08-15 5:23 am EST

Hits: 141
hi.. I am new in Horde. maybe I wrongly set my email setting. Now I cant receive or maybe didnt see my new email. I've tried to compose n send it to my other email n reply it, but still didnt receive / cant see the new email (I've tried so many times).


You must login before you can ask a follow up question.

You must login before you can submit an answer.



31,834 Points
2014-08-15 8:21 am EST

Sending email via Horde itself does not require any particular setup beyond creating an email account as it is on the server and works with the IMAP protocol. As long as Horde is installed properly, it should work.

Are you connecting via an email client such as Outlook? If so, try to send the email directly from the Horde interface. If you are still having issues with the email being sent, you will want to check your DNS records to see that the MX and/or mail records are pointing to the server that facilitates emails.

If you are not sure how or what those records are pointing to, you may need to contact your hosting provider so they can confirm that for you.

Kindest Regards,
Scott M

You must login before you can post a comment about this answer.


2014-08-15 3:32 pm EST
Here is a list of the most common problems with Horde

1. Faulty filters setup in cPanel.
2. Email account over quota.
3. Web hosting account over quota.
4. Sending server is a known spammer.
5. emails are arriving but the usert cannot configure their Outlook or Windows Live Mail properly to receive emails.
6. emails being tagged as spam.
7. Unlimited setting in cPanel instead of a set quota amount for a particular email account.
8. domain name expired.
9. incorrect nameservers.
10. Using 3rd party dns nameservers instead of inMotion Hosting nameservers.
11. Spam Box is enabled and is taking up space for your email accounts.
12. Webmail trash, sent items are taking up space for your email accounts.
13. Your IP is blocked by our because of spamming.
14. Spam Assassin Setting too low in the rewrite setting in your cPanel.
15. Faulty filter setup in Cpanel Mail/ Filters.
16. Incorrect setting on your email program on your computer.
17. Antivirus software on your computer causing an issue, always temporarily disable any antivirus software on your computer and retry before asking for support.

You must login before you can post a comment about this answer.

Like this Question?

Need more Help?


Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail:
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!