InMotion Hosting Support Center

Recent problem with sharing links from site on Google+

Category: Google Tools

InMotionFans
n/a Points
Asked:
2015-07-16 8:46 am EST

Hits: 495
Today I wanted to share a new post from my blog hosted at inmotion, but I got the message "Could not load website. - Retry". On a retry it still doesn't show the picture.
I tried to find the explanation for this problem online, and the two possibilities I found is that the recent traffic from Google+ had triggered ModSecurity or the site has been hacked. The interesting this is that for some older posts, like 2-3 moths back, it works fine, but for newer ones, even those I posted regularly last week, now it doesn't.
Also, posting of Facebook worked just fine.
I am not even sure this question is for you, but I would appreciate some help if you can.

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

John-Paul
Staff
31,633 Points
2015-07-16 9:29 am EST
Hello,

Thank you for your question about a "Could not load website. - Retry" error when trying to share with Google+. When I viewed your site at this time, I am not see a Google+ share button. Do you have it disabled at this time?

We are happy to help you troubleshoot, but will need some additional information.

Since it seems you are running WordPress, have you Turned debugging on? With debugging turned on, it is much easier to locate any errors within your WordPress site as well as any plugins and themes that may be causing errors.

Are you using a 3rd party plugin or theme to add the social media/sharing buttons? What 3rd party plugins/themes are you using?

As a test, have you tried Disabling Mod Security in cPanel?

Please include any additional information to help us replicate and test the functionality.
Let us know if you have any further questions.

Thank you,
John-Paul

You must login before you can post a comment about this answer.

Hi, John-Paul.

Thank you for useful information. Currently, I am not able to access cPanel (I don't know the login data), so I will check your suggestions when I come home.

What I can tell you is that I do not have a Google+ share button on my site, but I tried to share the link from my blog directly to my Google+ profile and other Google+ communities when I came across the mentioned problem.

I'll be sure to check the things you mentioned and will keep you posted.
apsurdist
3 Points
2015-07-16 10:05 am EST
Hello apsurdist,

Thank you for contacting us. Here is a link to our guide on How to Login to cPanel.

I have seen this type of issue in the past, when several plugins are interfering, such as in this example in the official WordPress forums.

Our Common WordPress Troubleshooting Techniques guide can help you narrow the cause down.

Thank you,
John-aul
John-Paul
31,633 Points
Staff
2015-07-16 1:24 pm EST
Like this Question?

Forum Login

You are NOT logged in. You can still browse our Support Center.

To participate within our Community Support Forum:

Need more Help?

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!