InMotion Hosting Support Center

Questions

1,284 Views
1 Answer
Hello, When I open my cPanel I am getting "Cannot read license file" "To access the interface, you must install the license and ensur...
aaron123 2017-04-27 02:55 am EST
1,229 Views
1 Answer
how to install wordpress in a subdomain? I do not know if this can be done, but I have created a subdomain and logically I appear empty, how do I edit...
InMotionFans 2017-09-19 01:06 pm EST
1,149 Views
1 Answer
I would like to know more about your inode limits for the Shared Business Hosting(Pro) plan? What if it crosses the limit you set? Can we buy any addi...
InMotionFans 2016-01-19 02:53 am EST
1,140 Views
1 Answer
I just added a new domain name to my In Motion Hosting. How do I point a domain from Rebel.com to in motion hosting?
InMotionFans 2017-05-05 03:09 pm EST
1,016 Views
3 Answers
receive this error: Bad Request Your browser sent a request that this server could not understand. Additionally, a 400 Bad Request error was ...
amseam 2015-12-03 12:47 pm EST
985 Views
1 Answer
Hi, I've noticed that git is installed, but I require a more up-to-date version of git. Currently on server is version 1.7.1 and I need a version...
InMotionFans 2016-01-20 12:24 pm EST
952 Views
1 Answer
This was original query When click on instantwp a white page appears with the message - Redirecting And nothing else happens Several days but ...
InMotionFans 2017-02-15 01:15 pm EST
942 Views
1 Answer
The DNS editor is slightly different than other systems I use. First, it does not allow an "@" symbol for a TXT record. I assume the domai...
InMotionFans 2015-12-28 11:47 am EST
932 Views
1 Answer
The localhost page isn’t working localhost is currently unable to handle this request. HTTP ERROR 500 That's what happen when I clic...
InMotionFans 2017-02-18 10:13 am EST
900 Views
1 Answer
We have getting a notice that POP3 before SMTP should be disabled. When I click on the link in the email, https://vps5960.inmotionhosting.com:2087/s...
InMotionFans 2015-10-22 02:49 pm EST
895 Views
1 Answer
I started hosting with you and had tech support install Prestashop 1.6.1.3 in order to bring over my database. I than upgraded to 1.6.1.7. I created ...
Slamvape 2016-10-07 03:52 pm EST
858 Views
1 Answer
Hello, When I log into my amp account I see the message Oops...there was an error with your request, it just keeps coming up no matter what link ...
InMotionFans 2016-08-17 10:02 am EST
834 Views
1 Answer
When i logged in for the first time, i did not find cgi-bin folder in my public_html folder. Can I create it myself, or do i find it somewhere else? ...
InMotionFans 2016-08-18 02:24 pm EST
817 Views
1 Answer
Hi i have been getting these errors and cant do anything until it connects again. Making it very difficult to work on posts. “Connection lost...
Gaurav123 2016-11-24 06:39 am EST
813 Views
1 Answer
Hi, I have created a new subdomain but it looks like its not working. When I put the address in my browser it say "Server not found" error....
InMotionFans 2017-05-15 03:03 pm EST

Forum Login

You are NOT logged in. You can still browse our Support Center.

To participate within our Community Support Forum:

Need more Help?

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!