InMotion Hosting Support Center

xml page cannot be displayed

Category: File Management

2012-10-10 12:52 pm EST

Hits: 409
While trying to install FileZila and I click on FTP cfg. I receive the error page
xml page connot be displayed

How do I proceed from here?

You must login before you can ask a follow up question.

You must login before you can submit an answer.

Best answer chosen by User


40,371 Points
2012-10-10 1:35 pm EST
Hello Jaybe,

Using Filezilla FTP is actually easier than you may realize. You do not need to load the configuration file (as you can see, it doesn't work). I typically use the quick connection option, but if you're setting up a connection, then the parameters would be:

Host = domain name (you need to type in your domain name, or the path to your server such as
port = 21
logon type = normal
user = Cpanel user name (you can find this under AMP)
Password = Cpanel password ( you can reset this under AMP)

Skip the Advanced tab (don't change anything in there)

Transfer Settings - should be set to passive

Skip Charset tab and then try connecting.

Hope this helps! If you need help finding your Cpanel user name, it's in the Account Management Panel (AMP) under Account & Billing details (go to active subscriptions and click on DETAILS again). Here's a video article on using FTP with FileZilla: Using FileZilla Video

If you have any further questions, please contact technical support or leave a comment at the bottom of the page.


Arnel C.

You must login before you can post a comment about this answer.

Like this Question?

Support Center Login

Our Login page has moved, Click the button below to be taken to the login page.

Social Media Login

Social Login Joomla

Need more Help?


Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail:
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!