InMotion Hosting Support Center

Outlook 2016 still not working with your service


seohawkins
Asked:
2016-01-27 3:40 pm EST

Hits: 506
All of my email settings are correct, and the mail works with web based hosting, but still will not work with Outlook 2016. Please provide support or I'll have to cancel service.

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

Arn
Staff
42,973 Points
2016-01-27 4:39 pm EST
Hello Seohawkins,

I'm sorry to hear that you're having problems with setting up Outlook 2016 with the your hosting account. InMotion hosting uses standard IMAP courier protocol so as long as the new version of Outlook supports it, then it should work. There are no widespread reports of the new Outlook not working. I did find this forum post that reported problems with Outlook 2016 setup - though it appears to be more related to Exchange setup - which we are not using. The notes on your account indicate that you have been going through this with our live technical support team, but with no success. In looking at the history of your support ticket and the settings you've attempted, I would first try to use the non-secure settings:

Incoming mail server: mail.domain_name.com port: 143
Outgoing mail server: mail.domain_name.com port: 587

note: replace "domain_name.com" with your domain name.

Check to see if those work, and then if they continue not to work, then please provide us a little information. Are you getting any particular error messages? What steps are you taking after making the suggested settings? Unfortunately, we do not have Outlook 2016 in-house for me to try and install so that I can attempt to see what type problem you might be having. Are you going through the installation as per this Microsoft article?

I did double-check with a test email on your account to see if emails were sending and receiving and they definitely work. This indicates that the email server is working normally. We used webmail to check if it was working.


We use the same cPanel system used by many web hosts, so it is puzzling to hear that you're having problems with the Outlook setup. If it were a common problem, it would appear in many of the support forums. Please let us know if the non-secure settings work or if it continues to not work, and then hopefully we can find a solution with a little more information from that point.

If you have any further questions or comments, please let us know.

Kindest Regards,
Arnel C.

You must login before you can post a comment about this answer.

Like this Question?

Forum Login

You are NOT logged in. You can still browse our Support Center.

To participate within our Community Support Forum:

Need more Help?

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!